Main Site Documentation

Help please FEZ Cerberus


#1

Hi

I am really new to this so please bear with me! I have been using Gadgeteer with VB2010 for a month now and got a standard starter kit from AQA which has been working perfectly. I recently got a GHI SD Card reader and tried to use it. As soon as I plugged it in and deploy the code it wouldn’t send the program. It just returns deployment failed. I remember from the couse I was on that we had the same problem, even to the point of pulling ot the USB cable would restart the entire PC!

The ONLY change I have made is installing AVG which I did before the problems, I haven’t damamged the hardware or flashed anything, or changed any settings. I have read a few topics looking at locales and checking VB is using the right family to deploy to and everything looks fine.

Under control panel when I check that when the board is plugged in I get GHI.NET Micro Framework USB Debugging Interface (oh and it is in USB2 port)

Thanks


#2

Solved this myself, we just flashed the board with the original settings as discussed in

http://www.ghielectronics.com/docs/55/firmware-update-fez-cerberus

Thanks


#3

@ Linkin1977 - to stop you having a conversation with yourself…

Welcome and good news :slight_smile: