Main Site Documentation

Gadgeteer Builder Templates for 4.3.1


#1

Gadgeteer Builder Templates offer support for NETMF 4.2 and 4.3. What about 4.3.1? Has anyone adapted them to support NETMF 4.3.1? If so, can anyone share them?
I bet GHI team has already done that ::slight_smile: .


#2

I’ve been using the 900 release on http://gadgeteer.codeplex.com/releases for our 4.3 beta SDK. The module templates work fine for me.


#3

Hmm. They don’t work fine for me unfortunately. I attach few images, they all show that 4.3 version is targeted and not 4.3.1.


#4

Your first two pictures are fine, the 900 templates don’t show 4.3.1 there, just 4.3. The version of the DLL should be 2.43.1.0 though. Why it doesn’t work for you, I can’t say. I can only suggest uninstalling everything Gadgeteer related, re-downloading, and trying again.