Main Site Documentation

Fezzer.com error on Create


#1

I was getting error when trying to post a code snippet on fezzer.com this am. tia

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MAAU; .NET4.0C; .NET4.0E; Zune 4.0; Tablet PC 2.0; MSSDMC2.5.2219.1)
Timestamp: Fri, 15 Oct 2010 05:54:47 UTC

Message: Invalid argument.
Line: 15
Char: 310
Code: 0
URI: http://www.fezzer.com/js/codemirror/codemirror_base.js

Message: Invalid argument.
Line: 15
Char: 310
Code: 0
URI: http://www.fezzer.com/js/codemirror/codemirror_base.js


#2

Can you check if the same error hasn’t occurred before submission? Code mirror is a plugin that should be stable.


#3

If I refresh empty Create page, I see error quickly on bottom left of IE, then “done”. Still get error after Submit button and spins and waits forever. I have IE8 and Win7 64. So maybe related to that.


#4

This issue should be fixed. It appears fixed to me, I’d just like you to verify. It all boiled down to IE some quirky behavior.


#5

Still no go. The other errors seem to be gone. After filling out all fields and hitting submit, it scrolls to top of page and then nothing. No dialog, no message, just sits. Am I the only one having issues?


#6

William, it’s still in beta so we can fix these issues. IE is very quirky, and what works in most browsers sometimes doesn’t in IE. I spent a bit of my time earlier today trying to get rid of all the errors for IE. I missed this one. I just tested it at home and you’re description is correct. I already know the solution and will apply it tomorrow morning. You’ll get your code on it – I promise!


#7

No worries. For what its worth, I saw the same behavior in Chrome. tia


#8

The submit button now works in both IE and Chrome.


#9

Can’t login to fezzer. 10/27 10:30 ET


#10

I just logged in fine using Opera