Main Site Documentation

FEZ Panda II bootloader problem-device not recognized


#1

HI,

I recently purchased a FEZ Panda II.

I followed the procedures of updating the firmware but now the device is not recognized…not from
MFDeploy and not by TeraTerm either.

Please note that I’m not a newbie, I also have a Fez Panda that works great.

Is it possible that somehow the device is “bricked” ?

Thanks

Theo


#2

What do you see in device manager?
Connect it directly to pc with no hubs


#3

Well, I deleted and re-installed the USB drivers, Windows recognized it in COM7, and with
USBiziUpdater I loaded the firmware.

It is recognizable now, I managed to upload some code also, but I have two issues:

  1. The MFDeploy package reads and pings the Panda ok, but when I press the Device Capabilities
    option it states that the device is not supported.
  2. When I connect it to teraTerm, it still sends BL.

and also, the LED is steady on, not blinking.

Any ideas about these issues?

thanks!

theo


#4

Updated,

I connected the device now and Windows does not recognize it, I get an error that the device is not
recognzable.

I will try once again, but I think it is already damaged, probably the firmware was not updated properly…

anything to do about it?

thanks!

theo


#5

[quote]I will try once again, but I think it is already damaged, probably the firmware was not updated properly…
[/quote]

GHI design boards so they are near indestructible :slight_smile: I doubt you bricked the board doing an update.

The LED will not be blinking, that is normal!

Please follow this http://wiki.tinyclr.com/index.php?title=Firmware_Update


#6

Theodoros

Can you try to attach the Panda to another computer and go thorugh all the steps ?

I feel that your computer is the biggest variable in this scenario.

HTH

-Rajesh