Main Site Documentation

[Fez Hydra] not found


#1

Hi
My computeur does not recognize my device “FezHydra” (first picture)
My Usb CLient SP works correctly.
This problem appeared when I deployed an application. It took more time to deploy than usually (second picture) .
So, I cliked on generate and then cancel. My FezHydra does work since.

Do you have a clue why it does not work ? I really need help ? Did it happen to any of you too?


#2

Welcome to the forum!

Did you install the drivers? Try different USB port.


#3

If you stoped the deploy half way through then it may be stuck. Try a different port and also see if you can ping it with mfdeploy.


#4

thanks !
Welcome to the forum!

My driver was already installed before it stuck. But I can’t do it anylonger. I tried differents Usb ports several times.

So I can’t ping FezHydra in MFDeployement because it doesn’t regornize it.


#5

Ok, Maybe try putting the Hydra into bootloader mode (as if you were going to re flash the firmware) see if its detected then.
If it is then i would follow the steps for re flashing anyway, that should put it back to a clean state.
Edit: make sure you follow the directions to the letter for updating the firmware, and dont unplug it while its flashing or your Hydra will become a nice collection of spare parts for another Hydra :slight_smile:


#6

I would try to reflash the board:

http://wiki.tinyclr.com/index.php?title=Firmware_Update_FEZ_Hydra


#7

@ Architect - You beat me to it :slight_smile: i was just looking up the directions :smiley:


#8

thank you so much .

my problem is resolved !
I update firmware manually with Sd card modul and it works
sorry for my english I’m french :slight_smile:


#9

Great! Have fun!


#10

Thats great news. :slight_smile:
Dont forget to mark which answer solved the problem so the question is marked solved in the main thread.