Main Site Documentation

FEZ Cobra dead


#1

Hi,
I’ve a problem with my Fez Cobra,
the PC doesn’t recognize the FEZ cobra.

what I’ve do:
-at first connection of USB cable I haven’t problems, I’ve installed the GHI package, C# and MF tools.
-after the FEZ connection the PC has detected the device and from MFdeploy tool it answer to PING.
-I’ve used the network configuration to assign a fixed IP to the FEZ and I’ve check the network ping working.

after that I’ve disconnected the FEZ, the day after I’ve tried to reconnect the FEZ but from OS and MFdeply the device seems not present

-the PWR led is ON
-as I can remember on the startup it produce a sound (buzzer) but now it doesn’t do it
-the Ethernet interface doesn’t answer to the PING and the green light remain always ON
-I’ve tried to reset button (and i see power OFF-ON the orange ethernet led) but it continue this strange behaviour
-I’ve tried to connect it to other PC but it’s the same
-on this PC a FEZ PANDA is correctly recognized

thanks in advance for the support
Danilo


#2

Hold the 3 buttons down then power up the board. What do you see on device manager?


#3

I’ve tried to power on the board while pressing the three buttons but nothing change.
on device manager no changes (none device detected) it’s like nothing has been connected…

Regards, Danilo


#4

Then it is probably dead.


#5

thanks for the support,
i will start the warranty prcedure with my supplier “watterott.com

Regards, Danilo