DUE Scripting Library Version

Hello,
Any plans to release a new version of the DUE Scripting library? It appears that after upgrading to TinyCLROS 2.2 we run into a reference issue with mscorlib on projects that use the DUE library (Deployment error: The assembly ‘mscorlib, Version=2.1.0.0, Culture=neutral, PublicKeyToken=null’ has been referenced multiple times with different versions).
Can you release a new DUE preview (or release?) for 2.2?
Thanks,
Glen

Hello,
Just checking on this one. Will it be possible to resolve this?
Regards,
Glen

Hi,

This requires updating both firmware and libraries.

So far we think the firmware is good enough for DUE feature.

Unless you are going to include new feature of 2.2 (I2C slave, CPU usage…), we are not going to update for now.

Hi Dat,
In our application we were planning on both DUE and I2C slave unfortunately. Do you know how far out before a new DUE library is released that works with 2.2?
Thanks,
Glen