Main Site Documentation

Doing it wrong? Use V4.2 or V4.3?


#1

I installed everything but all my projects seem to be running .net 4.2 but the latest version is 4.3…

Am I doing something wrong?

I am also using the ButtonS7 module. The code for it in V4.2 is complete crap. V4.3 is a lot better. I tried just compiling the new module and adding it but the whole program/debugger/etc crashes.

What is needed to run 4.3?


#2

GHI firmware is build for 4.2 you can’t use 4.3 at the moment.