Main Site Documentation

Can't make a project with Visual Studio 2010 Premium -Solved


#1

When I try to make a FEZ Domino Project with VS2010 I get the following:
The project file
"C:\Users\Brian\AppData\Local\Temp\zvrrjdw.4vh\temp\FEZ Domino Application2.csproj" cannot be opened

The project type is not supported by this installation.

I’ve tried uninstalling the GHI SDK and reinstalling it with no change. Thanks for any input.


#2

that path doesn’t look like a very good place to be saving a project to. Can you try creating one in a different location?


#3

I forgot to mention that I selected as Location: c:\users\brian\documents\visual studio 2010\Projects which is a safe location but when it creates the csproj file it goes to the Temp directory automatically. Changing the directory in Location doesn’t change anything. It still tries to create files in the Temp Directory


#4

I uninstalled Microsoft’s NETMF then uninstalled GHI’s NETMF then reinstalled them in the same order. Somehow Microsoft’s NETMF was pointing to the Temp directory. I probably installed it from the Zip rather than extracting and then installing.


#5

I also had to uninstall all from GHI, then install the .netmf from here: http://www.microsoft.com/download/en/confirmation.aspx?id=8515 and then reinstall all from GHI again. Then i got it to work:)


#6

The 3 downloads needed are found here http://tinyclr.com/support/
This is also explained here http://wiki.tinyclr.com/index.php?title=Gadgeteer
And in the upcoming free ebook

Welcome to the community.