[BASIC] - Unable to add GHIElectronics.NETMF references!

Hi all,

I’ve just received my gadgeteer Spider starter kit, and have installed the required software and framework packages, as per the getting started tutorial provided by GHI (http://www.ghielectronics.com/support/dotnet-micro-framework).

Everything appeared to install just fine, I had no errors or such, BUT;

I am unable to find ANY of the “GHIElectronics.NETMF” references when attempting to add them to my projects! I appear to have all of the “GTM.GHIElectronics” references, but none of the “.NETMF”.

Can anyone suggest any silly steps I might have missed / omitted in the setup procedure listed above? I’m getting close to tearing my hair out!

I’d be very grateful for any pointers / suggestions!

Thanks in advance,

Tom Fleet

What exact link are you looking at? This is the gadgeteer one GHI Electronics – Where Hardware Meets Software
It is best if you use the one made specifically to your kit, look under downloads http://www.ghielectronics.com/catalog/product/297

Welcome to the community and we look forward to seeing your inventions.

The “GHIElectronics.NETMF” references are for 4.1 projects. With 4.2 projects they are now “GHI.Premium”.

Correct but if you are using gadgeteer then you are never adding those, at least not for a beginner. Plus, we need to know what link has the old references so we can update it.

Hi guys,

Thanks very much for the tips, Indeed I was stumbling with the 4.1/4.2 versioning.

I have now managed to sucessfully capture an image using the camera!

Onwards to bigger and better ; o)

Thanks again!

Tom

Home - GHI Electronics ???