3D models for gadgeteer modules

We have posted most of the module EAGLE design files and calling on the community to help us in create 3D models.

Who is up for this, Santa is asking? :wink:

Wish I had time. I want to try EagleUp eventually. I would like to see you offer up some double bonus points to someone that can take all the SketchUp models and produce raytrace renderings :slight_smile: How 'bout it?

How about putting the list on Wiki? That way if somebody wants to work on 3D model for a certain module, he can put his name for that module in that Wiki page.
That way multiple people can work on models and there will be no intersections. And you can “grab” next available module after you done with one.

I can setup that page on Wiki later tonight.

Here you go. You can put the module name, your name and even upload the 3D model to the wiki.

Once couple are added then we can come up with a nice layout for the page.

Not seeing the Eagle files on the product page. Where are they hiding?

[edit] found one PDF schematic for the button module, but no sch or brd files.

Schematics are in the source code section at http://netmf.codeplex.com

I have created a table and put some modules there to start with.

Hmm… Using EagleUP 4.2 on GHI eagle files doesn’t work very well. I will update EagleUP to 4.3 - maybe that will fix the issues


Saying the files are at codeplex is like saying “The files are on the internet, you know, in there somewhere”

Maybe i’m not used to it. Fine. But it is too slow to get used to it. I had hell getting the code for MF. I still have hell with subversion to continue an interrupted code download. It takes me 30 minutes to roll back changes or to re-get the file from subversion.

All i’m saying is that Codeplex isn’t friendly…

If you don’t want to mess around with the source control of codeplex you can just download the latest version of the code. Just go to the source code section of the project and there you’ll have a download link for a zip with the latest code.

Yeah, tried that a few months ago. Got a server error. Tried it last week. Got a server error. Mailed them, got a reply from Microsoft, said they will forward it to codeplex. That was possibly where my dislike started.

But now I have the 300MB source tree, client_v4_2_comm, which does NOT contain Gadgeteer files that I can find. So I must download the complete tree again to get at the Gadgeteer files?

Edit: Download error still there:

[quote]The server experienced an error.

We’re sorry, but an error has occurred. We have been notified about the error.

Most likely this was an intermittent issue. Please try your task again. If you continue to experience issues or would like to send us more information regarding this error, please contact us here.

Go to gadgeteer’s codeplex not netmf

[quote]Schematics are in the source code section at http://netmf.codeplex.com[/quote] :slight_smile:

Yeah, the outlines are not connected. Think that is the problem…

Nice! Are you using 4.3?

I think Errol will have these done before the end of the day!

End of the day? Hell no! Too many parts to model…

Yep, using 4.3…

Don’t forget to “claim” (on wiki) modules that you are working on, in case somebody else will decide to join.

What is the part number of the IDC socket?

@ Architect,
Will do that when I start to convert them seriously…

SHF-105-01-L-D-SM in my books ;D